{"product_id":"tl-sg2428p","title":"TP Link JetStream 28-Port Gigabit Smart","description":"\u003cdiv\u003eTP Link JetStream 28-Port Gigabit Smart Switch with 24-Port PoE+, Retail Box, 1 year Limited Warranty\u003c\/div\u003e\u003cdiv\u003e \u003cbr\u003e\n\u003c\/div\u003e\u003cdiv\u003e\u003cstrong\u003eProduct Overview\u003c\/strong\u003e\u003c\/div\u003e\u003cdiv\u003ePower and manage your network with the TP-Link JetStream 28-Port Gigabit Smart Switch.This versatile switch offers 24 PoE+ ports, delivering power and data to devices like IP cameras and VoIP phones. Benefit from advanced features like centralized cloud management, robust security, and quality of service for optimized network performance. \u003c\/div\u003e\u003cdiv\u003e\n\u003cimg src=\"https:\/\/www.xyz.co.za\/Images\/TL-SG2428Pmain1.jpg\" alt=\"\" width=\"640\" height=\"340\"\u003e \u003c\/div\u003e\u003cdiv\u003e\n\u003cdiv id=\"pastingspan1\"\u003e\u003cstrong\u003eSpecifications\u003c\/strong\u003e\u003c\/div\u003e\n\u003cdiv id=\"pastingspan1\"\u003e•Product code: TL-SG2428P\u003c\/div\u003e\n\u003cdiv id=\"pastingspan1\"\u003e•Description: TP-Link JetStream 28-Port Gigabit Smart Switch with 24-Port PoE+ \u003c\/div\u003e\n\u003cdiv id=\"pastingspan1\"\u003e•24× 10\/100\/1000 Mbps RJ45 Ports (Auto Negotiation\/Auto MDI\/MDIX)\u003c\/div\u003e\n\u003cdiv id=\"pastingspan1\"\u003e•4× Gigabit SFP Slots\u003c\/div\u003e\n\u003cdiv id=\"pastingspan1\"\u003e•Standard: 802.3at\/af compliant\u003c\/div\u003e\n\u003cdiv id=\"pastingspan1\"\u003e•Dimensions ( W x D x H ) 17.3 × 8.7 × 1.73 in (440 × 220 × 44 mm)\u003c\/div\u003e\n\u003cdiv id=\"pastingspan1\"\u003e•Mounting Rack Mountable\u003c\/div\u003e\n\u003cdiv id=\"pastingspan1\"\u003e•Max Power Consumption \u003c\/div\u003e\n\u003cdiv id=\"pastingspan1\"\u003e•32.1 W (110 V\/ 60 Hz with no PD connected)\u003c\/div\u003e\n\u003cdiv id=\"pastingspan1\"\u003e•308.6 W (110 V\/ 60 Hz with 250 W PD connected)\u003c\/div\u003e\n\u003cdiv id=\"pastingspan1\"\u003e•Switching Capacity 56 Gbps\u003c\/div\u003e\n\u003cdiv id=\"pastingspan1\"\u003e•Bandwidth\/Backplane 56 Gbps\u003c\/div\u003e\n\u003cdiv id=\"pastingspan1\"\u003e•Packet Forwarding Rate 41.7 Mpps\u003c\/div\u003e\n\u003cdiv id=\"pastingspan1\"\u003e•MAC Address Table 8K\u003c\/div\u003e\n\u003cdiv id=\"pastingspan1\"\u003e•Packet Buffer Memory 4.1 Mbit\u003c\/div\u003e\n\u003cdiv id=\"pastingspan1\"\u003e•Jumbo Frame 9KB \u003c\/div\u003e\n\u003cdiv id=\"pastingspan1\"\u003e•Support 802.1p CoS\/DSCP priority\u003c\/div\u003e\n\u003cdiv id=\"pastingspan1\"\u003e•Support 8 priority queues\u003c\/div\u003e\n\u003cdiv id=\"pastingspan1\"\u003e•Queue scheduling: SP, WRR, SP+WRR\u003c\/div\u003e\n\u003cdiv id=\"pastingspan1\"\u003e•Port\/Flow- based Rate Limiting\u003c\/div\u003e\n\u003cdiv id=\"pastingspan1\"\u003e•LLDP, LLDP-MED\u003c\/div\u003e\n\u003cdiv id=\"pastingspan1\"\u003e•Advanced Features \u003c\/div\u003e\n\u003cdiv id=\"pastingspan1\"\u003e•Automatic Device Discovery\u003c\/div\u003e\n\u003cdiv id=\"pastingspan1\"\u003e•Batch Configuration\u003c\/div\u003e\n\u003cdiv id=\"pastingspan1\"\u003e•Batch Firmware Upgrading\u003c\/div\u003e\n\u003cdiv id=\"pastingspan1\"\u003e•Intelligent Network Monitoring\u003c\/div\u003e\n\u003cdiv id=\"pastingspan1\"\u003e•Abnormal Event Warnings\u003c\/div\u003e\n\u003cdiv id=\"pastingspan1\"\u003e•Unified Configuration\u003c\/div\u003e\n\u003cdiv id=\"pastingspan1\"\u003e•Reboot Schedule\u003c\/div\u003e\n\u003cdiv id=\"pastingspan1\"\u003e•Supports up to 4K VLANs simultaneously (out of 4K VLAN IDs)\u003c\/div\u003e\n\u003cdiv id=\"pastingspan1\"\u003e•DHCP Snooping\u003c\/div\u003e\n\u003cdiv id=\"pastingspan1\"\u003e•IP-MAC-Port Binding\u003c\/div\u003e\n\u003cdiv id=\"pastingspan1\"\u003e•IPv6-MAC-Port Binding\u003c\/div\u003e\n\u003cdiv id=\"pastingspan1\"\u003e•ARP Inspection\u003c\/div\u003e\n\u003cdiv id=\"pastingspan1\"\u003e•Radius Accounting Client MIB (RFC2620)\u003c\/div\u003e\n\u003cdiv id=\"pastingspan1\"\u003e•Radius Authentication Client MIB (RFC2618)\u003c\/div\u003e\n\u003cdiv id=\"pastingspan1\"\u003e•Remote Ping, Traceroute MIB (RFC2925)\u003c\/div\u003e\n\u003cdiv id=\"pastingspan1\"\u003e•Support TP-Link private MIBs\u003c\/div\u003e\n\u003cdiv id=\"pastingspan1\"\u003e•RMON MIB(RFC1757, rmon 1,2,3,9)\u003c\/div\u003e\n\u003cdiv id=\"pastingspan1\"\u003e•Centralized Management \u003c\/div\u003e\n\u003cdiv id=\"pastingspan1\"\u003e•Omada Cloud-Based Controller\u003c\/div\u003e\n\u003cdiv id=\"pastingspan1\"\u003e•Omada Hardware Controller (OC300)\u003c\/div\u003e\n\u003cdiv id=\"pastingspan1\"\u003e•Omada Hardware Controller (OC200)\u003c\/div\u003e\n\u003cdiv id=\"pastingspan1\"\u003e•Firmware Upgrade: TFTP \u0026amp; Web\u003c\/div\u003e\n\u003cdiv id=\"pastingspan1\"\u003e•System Diagnose: VCT\u003c\/div\u003e\n\u003cdiv id=\"pastingspan1\"\u003e•SYSLOG \u0026amp; Public MIBS\u003c\/div\u003e\n\u003cdiv id=\"pastingspan1\"\u003e•Dual Image\u003c\/div\u003e\n\u003c\/div\u003e","brand":"TP-Link","offers":[{"title":"Default Title","offer_id":67602557927653,"sku":"TL-SG2428P","price":7795.0,"currency_code":"ZAR","in_stock":false}],"thumbnail_url":"\/\/cdn.shopify.com\/s\/files\/1\/0736\/0010\/6725\/files\/Big_TL-SG2428Pmain2.jpg?v=1790926359","url":"https:\/\/guardsondutyshop.co.za\/products\/tl-sg2428p","provider":"Guards On Duty Shop \u0026 Security Guards ","version":"1.0","type":"link"}